Wednesday, December 12, 2018

Wordpress goes to 5.0.1, and 4.9.9 for those who hadn't updated; 5.0 to 5.0.1 did not work!



I had a problem:  The one blog that I had put on 5.0 was automatically updated to 5.0.1 and when I went to the edit a page, the screen was blank (in Windows 10, Creator’s Update).


So I had to go install the Classic Editor plug in and activate. Then I was able to edit. The blog post is this.  On three other blogs, it went to 4.9.9 which still has the classic editor.  They operated normally. 

The video above discusses how Wordpress 5.0 affects freelancers.

No comments: